
Using HiJaak Browser

After installing HiJaak PRO, you can use the HiJaak Browser utility.  By
creating thumbnails of your HiJaak PRO-compatible files and allowing

them to be placed in folders, HiJaak Browser lets you organize and preview your
graphics files.  Thumbnails are bitmapped representations of your actual
graphics files and are housed in folders that allow you complete flexibility in
organization.  You can create folders and thumbnails either with your own
custom settings or HiJaak Browser’s automatic settings.  Once created, you can
update thumbnails whenever you want, or HiJaak Browser can update them
automatically during your computer’s idle time.  Updating means creating
thumbnails for blank slides and modifying thumbnails to reflect any changes
that you have made in the image file.

Folders are arranged hierarchically, that is, each folder can contain as many
other "sub-folders" as you want.  These folders and subfolders can mirror your
directory tree structure through the creation of directory folders.  You can also
use this heirarchy to customize folders for your own needs. For example, you
can have a custom folder titled PCX, in which you place all your thumbnails
with a PCX extension.  You can then organize your PCX files into several
folders; one for screen captures, one for favorite images, etc. HiJaak Browser
allows you to arrange your folders and thumbnails to best suit your
organizational needs.

Note: The following sections assume that you have performed a Full
Install of HiJaak PRO or a Custom Install including the Sample Graphics.
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Starting HiJaak Browser

After installing HiJaak PRO as described in Chapter 1: Introduction and
Installation of the HiJaak PRO User’s Guide, you can access HiJaak

Browser in either of two ways:

o Double-click on the HiJaak Browser icon
located in the HiJaak PRO program group.

o Click on the Browser button located in the
Open dialog box of HiJaak PRO.

Either method will open the HiJaak Browser Main screen.  The first time you
run HiJaak Browser from the icon, the directory folder for the HJPRO directory
is presented.  The sample graphics that were installed with HiJaak PRO appear in
the HiJaak Browser Main screen.

Note: Starting HiJaak Browser from its icon will load HiJaak PRO
automatically.  Starting HiJaak Browser from within HiJaak PRO will bring
up the active HiJaak Browser screen while HiJaak PRO remains open in the
background.

Figure 1: HiJaak Browser Main screen
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Using a Mouse or the Keyboard

HiJaak Browser supports all the mouse and keyboard conventions explained
in Chapter 1: Introduction and Installation of the HiJaak PRO User’s Guide,

in addition to the following: 

To select a thumbnail:

MOUSE: Click on the thumbnail (press Ctrl and click the mouse on each
thumbnail to select multiple thumbnails).

KEYBOARD: Press Space Bar on current thumbnail, or use the Arrow keys to
move to a neighboring thumbnail and select it.

To open a thumbnail:

MOUSE: Double-click on the thumbnail.

KEYBOARD: Press Enter to open the selected thumbnail.

To close the current folder window:

MOUSE: Double-click on the Control menu in the upper-left corner of the
folder window.

KEYBOARD: Press Esc.

Using a Mouse

HiJaak Browser allows you to drag thumbnails with the mouse.  This feature is
useful for reorganizing thumbnails within a folder or moving thumbnails from
one folder to another.  This dragging feature is also useful in copying folders; to
copy, press the Ctrl key as you drag a thumbnail to a new folder.

Using the Keyboard

To delete a thumbnail, select the thumbnail you want to delete and press Delete.
To insert a Thumbnail, select the folder to which you want to add a thumbnail
and press Insert.  To move around in a folder, press Page Up, Page Down, Home
and End.  Page Up scrolls up a full page; Page Down scrolls down a full page.
Home selects the first thumbnail in a folder window; End selects the last
thumbnail in a folder window.
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Opening Images from HiJaak Browser

You can open files in HiJaak PRO directly from HiJaak Browser.  Once you
open a file, you can then edit, convert or process the image in HiJaak PRO.

When you close the image, you will return to HiJaak Browser. 

Opening an Image

The first time you run HiJaak Browser, the directory folder for the HJPRO
directory is presented. The sample graphics installed with HiJaak PRO appear as
thumbnails in the open folder.  Place the cursor over the thumbnail you want to
open and double-click the mouse button.  HiJaak PRO becomes active with the
image you selected viewing in the Main screen.  HiJaak Browser will remain
open, allowing you to select other images to open.

Closing the HiJaak Browser

When you have no more images to open, pull down the HiJaak Browser File
menu and click on Exit.  The HiJaak Browser closes, and HiJaak PRO remains
open and active.
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Viewing Thumbnails

HiJaak Browser allows you to select how your thumbnails will look on the
screen.  To select viewing options, pull down the View menu.  HiJaak

Browser allows you to change the view in the following ways:

o Thumbnail –– view the thumbnails in
the open folder.

o Name –– view the names of the
thumbnails in the open folder.

o File Details  –– view the names, sizes
and creation dates of the thumbnails in
the open folder.

o Preferences  –– set Thumbnail Size,
Frame Width, Minimum Separation, and
select whether you want to view the
Button Bar and the Status Bar.

These options will change only the view; the actual folder file information
remains unchanged. Each of these viewing options is described in detail below.

How to View Thumbnails

Pull down the View menu and click on Thumbnail.  A check will appear next to
that menu item.  When you open a folder, you will see thumbnails of all HiJaak
PRO-supported images.

 Note: If Thumbnail is the only viewing option you select, thumbnails will
be all that you see when you open an image.  To view the Name or Name
and File Details with the thumbnail, you must select those options from the
View menu in addition to Thumbnail.  Both selecting Name and selecting
File Details are described below.

How to View Names

Pull down the View menu and click on Name.  A check will appear next to that
menu item.  When you open a folder, you will see a list of the names of HiJaak
PRO-supported images.

How to View File Details 

Pull down the View menu and click on File Details.  A check will appear next to
that menu item.  When you open a folder, you will see a list of the names of
HiJaak PRO-supported images with their respective file sizes and creation dates.

Figure 2: HiJaak Browser View Menu
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How to Select Viewing Preferences

Viewing preferences affect how your thumbnails will appear on the screen.  To
select how your thumbnails will appear, pull down the View menu and select
Preferences.  You will see the Preferences dialog box with the following options:

o Thumbnail Size

o Frame Width

o Min. Separation

o Status Bar 

o Button Bar 

Each option is described below.

THUMBNAIL SIZE: Use this option to select the size in pixels of your
thumbnails.  

To select your viewing thumbnail size, click on either Small, Medium, Large or
Custom in the Thumbnail Size area of the dialog box. The default is Medium
(80x80).  If you click on Custom, type in the number of pixels you want the
height and width of the thumbnail to be. 

FRAME WIDTH: Use this option to change the width of the frame that
surrounds your thumbnail.

To change frame width, type into the Frame Width area the number of pixels
wide you want the frame around the thumbnails to be. If you do not want a
frame, enter 0 in this field.

MIN. SEPARATION: Use this option to change the minimum amount of blank
space that will be left between your thumbnails. If your thumbnails do not fill
the entire folder, excess space will be distibuted equally between the thumbnails.

To change minimum separation, click in the Min. Separation area, and type in
the number of pixels of space you want between each thumbnail.  The default is
10.  If you want more space between thumbnails, increase this value; for less
space, decrease this value.  To have no separation between the thumbnails, 
enter 0.

Figure 3: Viewing Preferences Dialog Box
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STATUS BAR: The status bar gives important information about HiJaak
Browser’s processing.  For example, the status bar will tell you when HiJaak
Browser is busy opening or closing thumbnails.

To view the Status Bar, click on the Status Bar check box.

BUTTON BAR: The Button Bar allows you to quickly access many of HiJaak
Browser’s most common functions.

To view the Button Bar, click on the Button Bar check box.
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Working with Folders

Folders are the means by which you can organize your thumbnails.  HiJaak
Browser allows you to create the following three types of folders:

o Custom

o Directory

o Mirror

Use a Custom folder for the most flexibility in organizing your thumbnails.  Use
a Directory folder for automatic generation of folders and thumbnails that match
your directory structure.  And use a Mirror folder for organizing images that are
on a CD ROM or a network.  

More detailed information on each folder type is given later in this section.  

Working with Custom Folders

Custom folders allow you the most flexibility in organizing your thumbnails.
This basic folder type may contain any combination of folders and thumbnails.
You can select both its filename and its title.  All folders and thumbnails placed
in a Custom folder must be inserted manually. 

How to Create a Custom Folder

 1 From the HiJaak Browser Main screen, pull down the File menu. Click on
New.  You will see the Add New Image or Folder dialog box.  

 2 In the Drives and Directories areas of the dialog
box, select the drive and directory where you
want to place your Custom folder.  Custom folder
files may be placed in any directory regardless of
where your graphics files are located.

 3 In the New Types area, click on the Custom
Folder radio button

.
Step 1: Creating a Custom Folder
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 4 In the File Name area of the dialog box, enter the Custom folder file name
followed by the extension FLD.  Click on OK.  The new Custom folder
will appear on the screen.

Note: If you want to create thumbnails at this time, skip to the section titled
How to Create a Thumbnail later in this chapter.

Working with Directory Folders

Directory folders allow you to organize your thumbnails by the directories in
which the associated image files reside.  An associated image file is the actual
file that the thumbnail represents.  

A Directory folder is attached to a specific directory or subdirectory and
contains the thumbnails and folders located within that directory.  A directory
folder always has the filename DIR.FLD.  Its default title is the last directory
name followed by DIR.  For example, if the directory folder path was
C:\HJPRO\DIR.FLD, then the folder title would be HJPRO_DIR.  Directory
folders can be created automatically or manually. When opened, a directory
folder contains blank slides for all HiJaak PRO compatible graphics images, as
well as folders for all subdirectories located within the specified directory. These
blank slides can be updated to create the appropriate thumbnails. 

Directory folders can be set up manually, as described below, or automatically,
as described in the section on Organizing and Maintaining Folders and
Thumbnails, later in this chapter. 

How to Create a Directory Folder

 1 From the HiJaak Browser Main screen, pull down the File menu. Click on
New.  You will see the Add New Image or Folder dialog box.  

 2 In the Drives and Directories areas of the dialog box, select the drive and
directory where you want to create your directory folder file.  A Directory
folder file must be placed in the specific directory in which its associated
graphics images are located in order for HiJaak Browser to automatically
create blank slides and folder icons. 

 3 Click on the Directory folder radio button. In the File Name area of the
dialog box, the default Directory folder file name DIR.FLD appears. 
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 4 Click on OK.  The new Directory folder will open on the screen. HiJaak
Browser will create a blank slide for each HiJaak PRO-viewable image as
well as a closed folder for all subdirectories contained in the specified
directory. 

Note: If you want to view the thumbnails at this time, see the section titled
How to Update a Thumbnail later in this chapter.

Working with Mirror Folders

Mirror folders allow you to organize image files that are stored on a CD ROM
or other read-only media.  If media is read-only, then you cannot write any files
to it or change any files on it.  Because you cannot write to this media, HiJaak
Browser must place folder files in a directory other than that of their associated
images.  These folder files are called Mirror folders because they contain
thumbnail copies of the information contained within the read-only media, and a
pointer to the actual image files. Mirror folders always have the name
MIRROR.FLD.  You can also create mirror folders for removable media, such as
Bernoulli drives or floppy disks.

How to Create a Mirror Folder

 1 From the HiJaak Browser Main screen, pull down the File menu. Click on
New.  You will see the Add New Image or Folder dialog box.  

 2 Click on the Mirror Directory folder radio button.
In the File Name area of the dialog box, the
Mirror folder file name MIRROR.FLD appears. 

 3 In the Drives and Directories areas of the dialog
box, click on the drive and directory that you
want to mirror.  Click on OK.

 4 You will see the Mirror Volume Name dialog
box.  In the Volume Name area, type any
eight-character name that best describes the
contents of your volume. A volume is a
data-storage device, such as a CD-ROM or a
floppy disk.  

 5 In the Mirror Directory area, type the drive and directory into which you
want to place the mirror of your volume.  This mirror volume contains the
entire path to your mirror folder.  The default is C:\MIRROR. Under most
circumstances, do not change this default.  Click on OK. 

Step 1: Creating a Mirror Folder
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 6 You will see a message box confirming the placement of your mirror
folder. If, for example, you accepted the Mirror Directory  default, named
your Volume ANIMALS, and your mirror path was B:\IMAGES\PCX,
then your path to your mirror folder would appear as 

C:\MIRROR\ANIMALS\\IMAGES\PCX\MIRROR.FLD

To select a different Volume Name and Mirror Directory, click on Cancel.
You will return to the Mirror Volume Name dialog box.  To accept this
path, click on OK. 

 7 The new Mirror folder opens on the screen. HiJaak Browser creates a
blank slide for each HiJaak PRO-viewable image, as well as a closed
folder for all subdirectories contained in the specified directory.

Note: If subdirectories exist within the mirrored directory, HiJaak Browser
must create separate mirror subdirectories to contain the corresponding
Mirror folder files.  Any given Mirror directory or subdirectory can contain
only one MIRROR.FLD file.

Note: If you want to view the thumbnails at this time, see How to Update a
Thumbnail later in this chapter.

Opening Folders

All three types of folders are opened using the same procedure.

How to Open a Folder

 1 Make sure that you do not have any thumbnails selected.  From the
HiJaak Browser Main screen, pull down the File menu.  Click on Open.
You will see the Open Folder dialog box.

 2 In the Drives and Directories areas of the
dialog box, click on the drive and directory
that contains the folder you want to open.
Notice that the List Files of Type area of the
dialog box defaults to Folder Files (*.fld).

 3 In the File Name area of the dialog box, click
on the filename of the folder you want to open.
Click on OK.

Step 1: The Open Folder Dialog Box
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How to Move a Folder

 1 To select the folder file to be moved, click once on the folder icon.

 2 Pull down the File menu and click on Move.  You
will see the Move dialog box.

 3 In the From area of the dialog box you will see
the current path.  In the To area of the dialog box,
enter the full drive and path name where you
want to move the folder file.

 4 When you move a folder icon, you automatically
move the thumbnails contained within that folder.
You do not, however, move the image files
associated with the thumbnails.  To move the
associated image files, click on the Image Files
check box.

 5 When you move a folder icon, you automatically move the subfolder
icons contained within that folder.  You do not, however, move the folder
files associated with those icons.  To move the associated folder files,
click on the Subfolders check box.

 6 Click on OK. HiJaak Browser moves the selected folder icon and any
associated files you have selected, and then returns to the last opened
folder.

Step 2: Moving Folder Files
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 How to Copy a Folder

 1 To select the folder file to be copied, click once on the folder icon.

 2 Pull down the File menu and click on Copy.
You will see the Copy dialog box.

 3 In the From area of the dialog box you will see
the current path.  In the To area of the dialog
box, enter the full drive and path name where
you want to copy the folder file.

 4 When you copy a folder icon, you
automatically copy the thumbnails contained
within that folder.  You do not, however, copy
the image files associated with the thumbnails.
To copy the associated image files, click on the
Image Files check box.

 5 When you copy a folder icon, you automatically copy the subfolder icons
contained within that folder.  You do not, however, copy the folder files
associated with those icons.  To move the associated folder files, click on
the Subfolders check box.

 6 Click on OK. HiJaak Browser copies the selected folder icon and any
associated files you have selected, and then returns to the last opened
folder.

Step 2: Copying Folder Files
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How to Delete a Folder

 1 To select the folder to be deleted, click once on the folder icon.

 2 Pull down the File menu and click on Delete. You
will see the Delete File dialog box.  

 3 Click on the Image Files check box to delete the
associated image files of the thumbnails located
within the folder file you have selected. (Deleting
the folder icon automatically deletes the
thumbnail icons.)  

 4 Click on the Subfolders check box to delete the
associated subfolder files referenced within the
folder file you have selected.  (Deleting the folder
icon automatically deletes the subfolder icons.)

 5 Click on OK. HiJaak Browser deletes the selected folder icon and any
associated files you have selected, and then returns to the last opened
folder.

Step 2: The Delete File Dialog Box
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Working with Thumbnails

HiJaak Browser allows you to create thumbnails of all HiJaak PRO viewable
graphics images.  These thumbnails are bitmapped representations of the

actual image files.  Thumbnails are contained within any of the three folder
types discussed earlier in this chapter.  Each thumbnail is associated with a
single image file, regardless of type.  Once created, thumbnails can be resized,
moved, copied and deleted, without affecting the represented image file unless
you so choose.  

How to Create a Thumbnail

Note: You can only add thumbnails to Custom folders. Directory folders
and Mirror folders only contain thumbnails for images in the diectories that
they represent.

 1 Before creating a new thumbnail, you must first create a new Custom
folder or open an existing one in which to place the thumbnail.  To do
this, refer to the sections How to Open a Folder or How to Create a Folder
earlier in this chapter.

 2 Once you have opened a folder, pull down the
File menu and click on New.  You will see the
Add New Image or Folder dialog box.

 3 In the New Types area of the dialog box, click
on the Image radio button.

 4 In the Drives and Directories areas of the
dialog box, click on the drive and subdirectory
that contains the file for which you want a
thumbnail.

 5 In the File Name area of the dialog box, click
on the file for which you want a thumbnail.
Click on OK.  A slide appears in the open
folder containing a thumbnail of the selected
image file.

Note: To create thumbnails for the blank slides, see Updating Folders and
Thumbnails, later in this chapter.

Step 2: The Add New Image or Folder
Dialog Box
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How to Move a Thumbnail

Note: You cannot move a thumbnail whose associated image file exists on
a read-only volume, that is, you cannot move a thumbnail from a Mirror
folder to any other type of folder.

Thumbnails are moved by a similar procedure to moving folders.

 1 Open the folder containing the thumbnail you want to move by
double-clicking on the folder icon or by following the File/Open
procedure discussed earlier in this chapter.

 2 To select the thumbnail to be moved, click once
on thumbnail.

 3 Pull down the File menu and click on Move.  You
will see the Move dialog box.

 4 In the From area of the dialog box you will see
the current path.  In the To area of the dialog box,
enter the full drive and path name where you
want to move the thumbnail. Click on OK to
move both the thumbnail and the associated
image file to the directory specified in the To area
of the message box.

Step 3: Moving an Image Thumbnail
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How to Copy a Thumbnail

Thumbnails are copied by a similar procedure to copying folders.

 1 Open the folder containing the thumbnail you want to copy by
double-clicking on the folder icon or by following the File/Open
procedure discussed earlier in this chapter.

 2 To select the thumbnail to be copied, click
once on the thumbnail.

 3 Pull down the File menu and click on Copy.
You will see the Copy dialog box.

 4 In the From area of the dialog box you will see
the current path.  In the To area of the dialog
box, enter the full drive and path name where
you want to copy the thumbnail. Click on OK
to copy both the thumbnail and the associated
image file to the directory specified in the To
area of the message box.

Warning: If you are working in a directory folder, and you do not copy the
associated image files with the thumbnails, then the thumbnails will be
deleted when you run your next update of that directory.  

How to Delete a Thumbnail

Thumbnails are deleted by a similar procedure to deleting folders.

 1 Open the folder containing the thumbnail you want to delete by
double-clicking on the folder icon or by following the File/Open
procedure explained earlier in this chapter.

 2 To select the thumbnail to be deleted, click once on the thumbnail.

 3 Pull down the File menu and click on Delete. You will see the Delete file?
message box.  You will see the message "Do you wish to also delete file
EXAMPLE.BMP?" (where EXAMPLE.BMP is the associated image file to be
deleted).  Click on Yes to delete the thumbnail icon and the associated
image file.  Click on No to delete only the thumbnail icon. 

Step 3: Copying an Image Thumbnail
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Organizing and Maintaining Folders and Thumbnails

To help make organizing large numbers of graphics files easier, HiJaak
Browser allows you to generate new Directory folders automatically as well

as update and maintain all existing folders, regardless of type.  HiJaak Browser
keeps a record of all changes made during update.  This log, HJBROWSE.LOG,
is saved in your Windows directory.

How to Select Thumbnail Creation Settings

Note: For optimal performance, the settings you select in this procedure
should be the same as those you selected in the View Preferences dialog box.

 1 Pull down the Setup menu and Select Update All.  You will see the
Update All Folders dialog box.

 2 From the Thumbnail Size area of the dialog box,
click on Small, Medium, Large or Custom.
Medium (80x80) is the default.  If you click on
Custom, type in the number of pixels you want
for the height and width of the thumbnail.

 3 Click on the down area next to the Thumbnail
Colors field.  Click on 256, 16, or 2 to select the
number of colors for use in creating your
thumbnails. 256 is the default.  For best results,
enter the number of colors your Windows mode
supports.

 4 Click on OK.

Figure 4: Selecting Creation Settings
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Updating Folders and Thumbnails

HiJaak Browser automatically creates a blank slide for every HiJaak PRO
compatible image it finds in a folder.  To create thumbnails of the associated
image files to place in the blank slides, you must update the thumbnail.  You can
update thumbnails either manually or automatically.

You can also update any existing thumbnail after the associated image file has
been processed or converted.  All thumbnails in need of update will be labelled
with a dot in the upper-left corner of the slide.

Using Automatic Update, you can configure the update process to automatically
create a Directory folder in any valid directory as well as thumbnails for all
HiJaak PRO viewable graphics images it contains and to scan for new images as
well as to update all existing thumbnails.

How to Update a Thumbnail

 1 If you have not already done so, open the Directory folder that contains
the slides you want to update.

 2 Click on a blank slide that you want to update.  If you want to update
multiple slides, hold down the Ctrl key and click on as many blank slides
as you want to update at this time.

Note: If no slides are selected, the update function will update every
thumbnail in the open folder.

 3 Pull down the File menu and click on Update.  HiJaak Browser creates a
thumbnail of the associated image file for each slide selected.
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How to Automatically Update Your Thumbnails

 1 To have HiJaak Browser automatically upate your folders periodically,
pull down the Setup menu and click on Update All.  You will see the
Update All Folders dialog box.  

 2 Click on the Automatic Update check box.

 3 Click in the Idle Time field and type the number
of minutes you want your system to remain
inactive (idle time) before HiJaak Browser
performs automatic updates.

 4 Click on OK.

Step 1: Update All Folders Dialog Box

U
sin

g
 H

iJaak B
ro

w
ser

1-20 Using HiJaak Browser



How to Select Directories for Automatic Update

The following procedure explains how to configure HiJaak Browser to manually
or automatically setup and maintain Directory folders. It also explains how to
setup HiJaak Browser to update and maintain Custom and Mirror folders. 

Important: A Directory folder is the only folder type which HiJaak
Browser can setup automatically. They can only be set up in directories
where you have full read and write rights.  Custom and Mirror folders must
be set up manually using the File/New method descibed earlier in this
chapter.  Once folder files are set up, HiJaak Browser can update and
maintain all folder types.

 1 Pull down the Setup menu and click on Update All.  You will see the
Update All dialog box.

 2 Click on the Update List button.  You will see
the Update List dialog box.  If you have
created any Custom, Directory, or Mirror
folders using the File/New method described
earlier in this chapter, the full path to these
folders will be displayed in the Folder Paths
area of the dialog box.

 3 To manually add individual directories to the
Update List, click on Add.  You will see the
Add Path to Update List dialog box. Select the
drive and directory where you want to create a
Directory folder. Click on Close to return to
the Update List dialog box.  The full path of
the selected directory appears in the Folder
Paths area of the dialog box.

 4 To have HiJaak Browser add all available directories to the Update List,
click on Add All Drives.  HiJaak Browser automatically searches all
available drive paths, with the exception of floppy drives, where Directory
folders can be written and adds them to the Folder Paths area of the
Update List.

 5 If you want to remove a Directory Folder path from the Update List, click
on the path you want to remove to select it then click on Delete.  The
selected path is removed from the Folder Paths area of the dialog box.

Step 2: The Update List Dialog Box
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Note. If you have directories in your directory Folder Paths which have
been moved or deleted from your system, you should Delete them from the
Folder Paths before running Update to avoid any errors.  Delete will not
remove directories or files from your system. 

 6 To select a directory to be updated, click on the specific path you want to
update in the Folder Paths area of the dialog box, then click on the Update
check box.

If you want to include all subdirectories contained within the selected
directory path, click on the Subdirectory Update check box.  A check in
this box indicates that all subdirectories contained within the selected
directory paths in the Update List will be updated when an Update All is
performed.

 7 Click on OK to return to the Update All Folders dialog box.  If you want
to start updating, click on the Start button.  To accept the changes without
updating, click on OK. 

Note. Changes to the Update List can be made at any time.  HiJaak
Browser will store these settings and apply them the next time an Update is
performed.
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